Sign in to follow this  
Pandadug

Need help with Minelittlepony

Recommended Posts

Okay; here’s what’s going on. My daughter and I play Minecraft on our I-pads. I don’t know a lot about gaming stuff so I don’t know what version of Minecraft it is. The opening screen just says Minecraft and the version is 1.2.9. Anyway, I found a link to this minelittlepony and I’d like to mod our I-pads to play it. We’re supposed to download “LiteLoader” but I don’t know which version of it to get or even if it will work on an I-pad. Can anyone help this newbie?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this